HONDA EM300発電機~その2~

先日書いた様にEM300発電機のエンジンは好調ですがスロットル調整の為の周波数インジケーターが動作していません。まあテスターで電圧を測りながらやってもいいのですが、できれば手間なく、また常時監視にしたいのです。

そこで電圧計を取付ける事を検討しました。アナログでもなんでもいいので100Vを大きく外れていない事が確認できれば良いです。
ネットで調べると色々ありますがアナログ式は皆無です。デジタル式の中には電圧計自体を動作させる為に別電源が必要なのもあってこれはパス。AC100Vから電源をとりながらその電圧を測定するタイプが良いです。Aliexpressだと100円代からあったりします。
また少し値段が上がりますが電流も測れるタイプがありました。 カレントトランスで電流を検出する様になっています。


購入時は送料無料で¥340

今回は電圧が測れればそれで良いのですが、おもしろそうなので電流も測れるタイプを注文しました。色が各種ありますがなんとなく発電機の色に合わせて赤色に決定。

そして到着。
動作させてみましたが表面に傷が多く、真正面だと問題ないのですがちょっと斜めになると文字が見えにくいです。

接続は周波数インジケーターを外して代りに取る付ける事も検討しましたが奥行きがギリギリです。頑張ればできるかもしれませんが面倒になりました。

そこで外付けにして発電機の差し込み口と負荷の間に挟む事にします。
こんなのを準備して・・・

一番右のプレートは穴無しタイプを元に加工しました。
こんな感じで組み立て。
動作させてみます。負荷は100Wはんだゴテ。

100Wはんだゴテなのに電流表示が0.8Aなのは思っていたより少ないです。まだ他のテスターと比べていないのでそのうちやってみます。

HONDA EM300発電機

知人から発電機を頂きました。ドローン練習の時にバッテリー充電に使いたいと思います(因みに知人とは’この時’登場したO氏です)。

HONDA EM300

40年近く前のものらしいですがエンジンはかかるし発電もします。でもそこは古い機械なのでいくつか調子の悪いところもあります。

まずリコイルスターター(エンジンをかける時のヒモ)を引っ張っても大抵は空回りしてしまいます。本来はこちらのサイトの写真の様に爪がかみ合って回転をエンジンに伝える筈なのですが、どうやら爪の動き悪い様です 。

頂いた知人は本体ごと地面に叩きつけて無理やり噛み合わせていました。
そこでこの爪の摺動部を掃除したいのですが、それにはこのフライホイールを外さねばなりません。しかし中心のボルトまでは外れたもののそれ以上が外れないのです。


右上のフライホイールが外れない。

しかたないので隙間からCRCを吹き込むと、とりあえずは噛み合う様になりました。当面はこれで様子を見る事にします。

次の問題はエンジン始動後にチョークを戻したらエンストする現象です。
十分温めた後にゆっくり戻していっても、回転が下がる→ガバナーが働いて回転が上がる→回転が下がる を繰り返し、その内停止します。

チョークレバー。始動時は上げ通常運転時は下げる筈なのです。

ネットの情報によると原因として一番怪しいのはキャブレターのジェットの詰まり。あとはタンクからキャブレター迄の燃料経路。稀にはガバナーの不調もあり得る様です。
という事でキャブのジェットを掃除するとあっけなく正常になりました。

キャブレター

一応タンクを外してストレーナやホースもチェックしておきます。


特にサビが詰まっている事もなさそう。

最後の問題は周波数のインジケーターが壊れている事。
この古い発電機はインバーター式ではないので回転数で周波数が決まり、電圧もほぼこれで決まるのでスロットルを調整して周波数を合わせる様になっています。

青と白の振動子交互に並んでいるのが周波数のインジケータ。
修理前は中で振動子が外れていました。

青色と白色が交互に並んでいるのが振動子で固有振動数があったものだけが振れるしくみです。
どうやって振動子を揺らすのかと配線をみると、イグニッションコードをくぐらせた配線で検出している様です。

インジケータを取り外すと中はこんな感じ。電気的には電磁石らしいものだけ。そして固有振動数を少しずつ変える為に長さを変えた振動子。本当は振動子が電磁石の前に固定されてるべきだと思うのですが外れています。

振動子がどの様についていたのか判らない。

元々どうやって振動子が付いていたのかわからないんですよね。外れてからかなり時間が経っているらしく、錆びてて痕跡を見ても良くわかりません。
とりあえずそれっぽい場所に両面テープで貼り付けてみます。あまり期待できませんが。

上手く振動するかな?

これで元の様に組み立てたのが先程の写真です。
で、エンジンをかけてスロットルを色々回してみるのですが、やはり振動子が振れません。取付け方が違うのかも。

結局周波数インジケーターだけは上手く動いていない状態です。
当面は電圧を測りながら使ってみる事にします。